Degraded Performance - API and Engagement tools
Incident Report for Viafoura
Resolved
We have fully resolved the issue and services are operating normally. We will monitor and continue to investigate root cause.
Posted May 01, 2020 - 13:11 EDT
Investigating
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations. Users may encounter issues trying to log in or engage in the conversations widget.
Posted May 01, 2020 - 12:38 EDT
This incident affected: API and Engagement tools.