API Performance - Partially Degraded Services
Incident Report for Viafoura
Resolved
We have identified the root cause and implemented a fix.
All services have been fully restored.
Posted Jan 03, 2018 - 16:16 EST
Monitoring
Our development teams have identified the root cause and have implemented a fix to resolve this issue
Users are now able to log in and view comments at this time.
Posted Jan 03, 2018 - 16:04 EST
Investigating
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations.
Users may encounter intermittent login errors and comments may intermittently not appear.
Posted Jan 03, 2018 - 15:53 EST