Degraded Performance - API and Engagement tools
Incident Report for Viafoura
Resolved
A fix has been implemented and has resolved the issue affecting commenting.
Posted May 02, 2018 - 12:04 EDT
Monitoring
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations.
Users may encounter short delays in receiving real-time updates in commenting
Posted May 02, 2018 - 11:23 EDT
Investigating
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations.
Users may encounter delays in receiving real-time updates in commenting
Posted May 02, 2018 - 10:01 EDT
This incident affected: API.