Partial Outage: Conversations
Incident Report for Viafoura
Postmortem

Following up from last week's Intermittent Comment issue, we wanted to communicate an update on our findings.  Our team was able to investigate this incident and we learned that the culprit lied within our fault management processes.  A specific situation was getting triggered that caused a restart loop in our service, which prevented the comments from getting published.

We have improved our error handling to be more resilient in this situation, and measures have been put in place to detect the error and action immediately should it occur.

Once again, we thank you for your continued partnership, and please reach out should you have any questions.

Posted Oct 22, 2021 - 10:05 EDT

Resolved
We have identified the issue preventing comments from being published, and all commenting queues have been cleared. All approved comments have now been published with no data loss.
Posted Oct 14, 2021 - 01:04 EDT
Investigating
We have identified that new comments are not being enabled in the Conversations experience. We are actively investigating this matter and will continue to release status updates to this page.
Posted Oct 13, 2021 - 20:52 EDT