API Performance - Partially Degraded Services
Incident Report for Viafoura
Resolved
We have identified the root cause and implemented a fix.
Services have been fully restored.
Posted May 02, 2017 - 17:19 EDT
Monitoring
We have identified the root cause and implemented a fix.
Users are now able to log in and view comments at this time.

We are actively monitoring all services at this time.
Posted May 02, 2017 - 13:13 EDT
Investigating
We are experiencing degraded performance and we are working to restore our systems to full operations.
Users may encounter intermittent login errors and comments may intermittently not appear.
Posted May 02, 2017 - 11:52 EDT