Degraded Performance - API and Engagement tools
Incident Report for Viafoura
Resolved
A fix has been implemented and has resolved the issue affecting commenting updates.
Posted May 11, 2018 - 13:19 EDT
Identified
We are actively working to fully restore affected services.
Users may encounter intermittent delays in receiving real-time updates in commenting.
Posted May 11, 2018 - 11:34 EDT
Investigating
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations.
Users may encounter delays in receiving real-time updates in commenting.
Posted May 11, 2018 - 10:27 EDT
This incident affected: API.