Degraded Performance - API and Engagement tools
Incident Report for Viafoura
Resolved
Issue has been resolved.
Posted Aug 16, 2018 - 23:55 EDT
Monitoring
A fix has been implemented and has resolved the issue affecting commenting updates.
We are continuing to monitor
Posted Aug 16, 2018 - 19:28 EDT
Identified
A cause has been identified and we are actively working to fully restore affected services.
Commenting may intermittently not appear. Users may encounter intermittent delays in receiving real-time updates in commenting.
Posted Aug 16, 2018 - 17:28 EDT
Investigating
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations.
Commenting may intermittently not appear. Users may encounter intermittent delays in receiving real-time updates in commenting.
Posted Aug 16, 2018 - 17:18 EDT
This incident affected: API, Management Portal, and Analytics Dashboards.