Degraded Performance - API and Engagement tools
Incident Report for Viafoura
Resolved
We have fully resolved the issue and services are continuing to operate at normally.
Posted Aug 29, 2019 - 17:23 EDT
Update
A fix have been implemented to resolve the issue. All services are available and we are continuing to closely monitor all services.
Posted Aug 29, 2019 - 09:04 EDT
Monitoring
A fix have been implemented to resolve the issue. We are continuing to closely monitor all services.
Posted Aug 28, 2019 - 20:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2019 - 20:25 EDT
Update
We are experiencing intermittent degraded performance and we are working to restore our systems to full operations.
Commenting may intermittently not appear and delays while logging in.
Posted Aug 28, 2019 - 19:28 EDT
Update
We are currently experiencing unexpected degraded performance. We are continuing to work towards restoring our systems to full operations.
Commenting may intermittently not appear. Users may encounter intermittent delays in receiving real-time updates in commenting and while logging in.
Posted Aug 28, 2019 - 18:30 EDT
Identified
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations.
Commenting may intermittently not appear. Users may encounter intermittent delays in receiving real-time updates in commenting and while logging in.
Posted Aug 28, 2019 - 17:45 EDT
This incident affected: API and Management Portal.