Degraded Performance - Audience Insights reporting
Incident Report for Viafoura
Resolved
This incident has been resolved.
Posted Aug 18, 2017 - 14:11 EDT
Update
Attention Time related metrics and social metrics may not be available at this time.
We are continuing to actively investigate and develop fixes to resolve the performance issue affecting Audience Insights.
Posted Jul 25, 2017 - 11:27 EDT
Update
Attention Time related metrics and social metrics may not be available at this time.
We are continuing to actively investigate and develop fixes to resolve the performance issue affecting Audience Insights
Posted Jul 24, 2017 - 16:57 EDT
Identified
Audience Insights Attention Time reporting is currently experiencing degraded performance. Attention Time related metrics and social metrics may not be available at this time.
We are actively investigating and developing fixes to resolve the performance issue.
Posted Jul 24, 2017 - 10:43 EDT