Regarding the recently exposed log4j vulnerabilities (CVE-2021-44228 and CVE-2021-45046)
Incident Report for Viafoura
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 11:18 EST
Investigating
At Viafoura we take security and the protection of your data very seriously. Upon notification of both of these vulnerabilities, our teams were immediately heads down in implementing the corresponding updates in all of our systems, both customer facing and internally.

We wanted to reach out to reassure you that all of our systems are fully patched and we have found no evidence that any of our systems were compromised by these vulnerabilities.

Viafoura will continue to be vigilant in monitoring our systems for all types of breaches and staying current on all security concerns.

Should you have any additional questions, our support is always here to help at support@viafoura.com

Thank you and happy holidays,

Viafoura Customer Experience
Posted Dec 17, 2021 - 11:17 EST
This incident affected: Engagement tools.