Partial Outage - Moderation Console
Incident Report for Viafoura
Resolved
Service has been restored to the Moderation Console. Thank you for your patience.
Posted Jan 04, 2023 - 13:51 EST
Investigating
We are currently experiencing a partial outage to the moderation console with loading Moderation Queues in Console. On-site Moderation continues to operate as expected. We are actively investigating this matter and will continue to release status updates to this page.
Posted Jan 04, 2023 - 12:25 EST
This incident affected: Management Portal.