Full Services Outage - All Viafoura components inaccessible intermittently
Incident Report for Viafoura
Postmortem

An internal service settings database used by all of our services was updated incorrectly, which caused our services to fail. The database was reverted to a previous state to resolve the issue

Posted Jun 12, 2023 - 12:58 EDT

Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 12:42 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Jun 12, 2023 - 11:20 EDT
This incident affected: API, Management Portal, Automated Moderation, Analytics Dashboards, Engagement tools, and User-facing notifications.