Resolved: Degraded Performance - Automated Moderation
Incident Report for Viafoura
Resolved
This incident has been resolved.
Posted Feb 25, 2019 - 13:36 EST
Monitoring
Automated Moderation services has been restored. We are continuing to monitor the services
Posted Feb 25, 2019 - 13:11 EST
Investigating
We are experiencing unexpected degraded performance in the Automated Moderation services and we are working to restore our systems to full operations.
Users will be able continue to comment and engage on the Viafoura platform
Posted Feb 25, 2019 - 12:55 EST
This incident affected: Automated Moderation.