Degraded Performance - Automated Moderation
Incident Report for Viafoura
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 11:07 EST
Investigating
Automated moderation services degradation, manual console moderation still available
Posted Feb 10, 2023 - 10:54 EST
This incident affected: Automated Moderation.