Administration Center and API Performance - Partially Degraded Services
Incident Report for Viafoura
Resolved
This incident has been resolved.
Posted May 10, 2017 - 16:16 EDT
Monitoring
We have implemented updates and have restored access to our Administration Center.
Commenting Users are now able to log in and view comments at this time.

We are actively monitoring all services at this time.
Posted May 10, 2017 - 11:24 EDT
Identified
Access to our Administration Center, admin.viafoura.co is temporarily unavailable at this time.
Our Operations team is actively working to resolve this issue.

Commenting Users may encounter intermittent login errors
Posted May 10, 2017 - 10:27 EDT