Partial Outage - Analytics Dashboard
Incident Report for Viafoura
Resolved
The analytics dashboard is fully operational. The missing data has been restored, and all the reports have regenerated successfully.
Thank you for your patience.
Posted Apr 27, 2021 - 08:27 EDT
Monitoring
We have identified the problem with analytics/reports generation, and have implemented a fix.
We are monitoring the dashboard. This will take overnight to re-generate and resolve fully.
Thank you for your patience.
Posted Apr 26, 2021 - 17:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2021 - 10:07 EDT
Identified
Our Analytics Dashboard is experiencing a partial outage - some metrics/reports are currently not available. We have identified the issue, and are working on resolving it.
Posted Apr 26, 2021 - 10:07 EDT
This incident affected: Analytics Dashboards.