Degraded Performance - API and Engagement tools
Incident Report for Viafoura
Resolved
This incident has been resolved.
Posted Mar 04, 2018 - 08:54 EST
Monitoring
A fix has implemented and services have been restored. We are continuing to monitor all services closely.
Posted Mar 04, 2018 - 03:30 EST
Investigating
We are experiencing unexpected degraded performance and we are working to restore our systems to full operations.
Users may encounter login errors and comments may not appear.
Posted Mar 04, 2018 - 02:23 EST