User-facing notifications are disabled (partial outage)
Incident Report for Viafoura
Resolved
The Incident has been resolved.
Posted Jun 19, 2020 - 16:55 EDT
Identified
The issue has been identified and our team is working on the fix
Posted Jun 19, 2020 - 12:34 EDT
Investigating
User-facing notifications (tray, email and push) are temporarily disabled, while our team investigates the issue.
Posted Jun 18, 2020 - 22:08 EDT
This incident affected: Engagement tools.